fault.CustomizationPending.summary

While developing a vSphere cause I got the error fault.CustomizationPending.summary while deploying a Virtual Machine from a Template in vShpere.

The problem was simple but it took me a while to figure it out, so I thought to posted it out here for you guy’s.

Before I converted a Virtual Machine to a Template, I cloned it from another Virtual Machine. The I also used sysprep through the Customization Wizard but never powered on the Virtual Machine to let him finish the customization. Instead I converted the Virtual Machine right to a Template. So when I deployed a Virtual Machine from the template and used the Customization Wizard I got the error.

While typing this post, I thought by me self. So what if I did not use the Customization Wizard when I wanted to deploy a Virtual Machine from the Template but just choose¬† the option “do not customize”.
This is not the fact. Somehow the Sysprep isn’t started so the Guest OS isn’t customized.

About Michael
Michael Wilmsen is a VMware training/consultant (no specific order) with more than 15 years in the IT industry. Main focus is VMware vSphere, Horizon View and Site Recovery Manager with a deepdive to performance. Michael is VCDX 210, VCAP 4/5 certified, has been rewarded with the vExpert title from 2011, is a PernixPro, Nutanix Tech Champion and a Nutanix Platform Professional.

2 Comments to “fault.CustomizationPending.summary”

  1. By Joseph G., October 3, 2009 @ 07:24

    Sounds familiar as well, during our three day training, the other two students ran into the same problem as described above. They were trying to deploy from a template but something went wrong and they coulnd’t figure out what the issue was. Toine seemed to have a bit of a problem with it as well..

  2. By Joseph G., October 3, 2009 @ 07:24

    Sounds familiar as well, during our three day training, the other two students ran into the same problem as described above. They were trying to deploy from a template but something went wrong and they coulnd’t figure out what the issue was. Toine seemed to have a bit of a problem with it as well..

RSS feed for comments on this post. TrackBack URI

Leave a Reply

You must be logged in to post a comment.