Tomcat6 install on SLES11 failes

When trying to install Tomcat6 on a SLES11 host (for Groupwise Webacces 801HP1) you will get a error like:

error: Failed dependencies:
ecj >= 3.2.2 is needed by tomcat6-lib-6.0.18-17.1.noarch

If you look in Yast you will not find the package needed. Just go to http://download.opensuse.org/factory/repo/oss/suse/noarch/ and search for ecj by doing a Ctrl+f. Download the file and perform a install by doing a rpm -Uvh ecj-3.3-122.2.noarch.rpm

Now you can install tomcat 6

About Michael
Michael Wilmsen is a VMware training/consultant (no specific order) with more than 15 years in the IT industry. Main focus is VMware vSphere, Horizon View and Site Recovery Manager with a deepdive to performance. Michael is VCDX 210, VCAP 4/5 certified, has been rewarded with the vExpert title from 2011, is a PernixPro, Nutanix Tech Champion and a Nutanix Platform Professional.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

You must be logged in to post a comment.